Суббота, 18.11.2017, 03:45
Cubase
Главная Регистрация Вход
Добро пожаловать, Гость · RSS
[ Последние сообщения · Правила форума · Поиск · RSS ]
Меню сайта
Рекомендуем

Размещайте и монетезируйте свое творчество!



Страница 1 из 11
Форум » Cubase » Работа в программе » Проблемы записи YAMAHA PSR-E413 в Cubase SX 2.2 (Плохой звук при воспроизведении.)
Проблемы записи YAMAHA PSR-E413 в Cubase SX 2.2
DreamwandererДата: Понедельник, 17.08.2009, 10:18 | Сообщение # 1
Группа: Пользователи
Сообщений: 1
Репутация: 0
Статус: Offline
Проблема такая:

Записываю инструмент с синтезатора YAMAHA PSR-E413 в Cubase SX 2.2 по USB-MIDI. При проигрывании записанной дорожки на этом же синтезаторе (MIDI-OUT) теряется звучание инструмента. Инструмент звучит глуше, без деталей. Никаких специальных эффектов на синтезаторе не вешал, просто выбирал звук.
Предполагаю, что проблема в формате XG, используемом в синтезаторе. Похоже, что Cubase записывает General MIDI, а остальное (XG) нет. Пробовал пресеты для YAMAHA (MIDI Device Manager), не помотает. Подскажите или дайте ссылочку. Может я чего-то непонимаю или что-то не сделал или сделал не так?
Заранее спасибо!

 
AdminДата: Вторник, 18.08.2009, 19:33 | Сообщение # 2
Группа: Администраторы
Сообщений: 49
Статус: Offline
Dreamwanderer, попробуйте внимательно Учебник Cubase посмотреть wink

http://cubase.su/publ/1-1-0-211
http://cubase.su/publ/1-1-0-189

 
A-distalДата: Понедельник, 31.08.2009, 21:27 | Сообщение # 3
Группа: Пользователи
Сообщений: 25
Репутация: 0
Статус: Offline
Нужно чтобы с аудио выхода синтезатора звук пошел в аудио вход компа и записываем как голос на аудио дорожку в кубе.
 
Форум » Cubase » Работа в программе » Проблемы записи YAMAHA PSR-E413 в Cubase SX 2.2 (Плохой звук при воспроизведении.)
Страница 1 из 11
Поиск:


2008 (с) cubase.su Форум Сubase