Воскресенье, 19.11.2017, 04:14
Cubase
Главная Регистрация Вход
Добро пожаловать, Гость · RSS
[ Последние сообщения · Правила форума · Поиск · RSS ]
Меню сайта
Рекомендуем

Размещайте и монетезируйте свое творчество!



Страница 1 из 11
Форум » Cubase » Работа в программе » Как решить проблему с лишним шумом при подкл. USB - кабеля?
Как решить проблему с лишним шумом при подкл. USB - кабеля?
Richard333Дата: Вторник, 14.06.2011, 10:30 | Сообщение # 1
Группа: Пользователи
Сообщений: 2
Репутация: 0
Статус: Offline
Со старым ПК такой проблемы не было.
Сейчас ситуация следующая. При подключении синтезатора только через линейный кабель к ПК шума почти нет. Но как только я подключаю к инструменту (и к ПК) также USB-кабель на MIDI - сразу появляется шум в линейном входе. При отключении УСБ-кабеля ситуация снова нормализуется. Как решить эту проблему?
 
CyberDJДата: Четверг, 16.06.2011, 21:23 | Сообщение # 2
Группа: Проверенные
Сообщений: 311
Репутация: 12
Статус: Offline
Шум белый? или жужжит как наводка? Если наводка то иногда помогает довольно длинный (7-10м) удлиннитель между соединяемыми приборами в сети 220v...
 
Shurygin87Дата: Среда, 20.07.2011, 21:45 | Сообщение # 3
Группа: Пользователи
Сообщений: 224
Репутация: 7
Статус: Offline
У меня внешняя звуковая карта Lexicon alpha и синтезатор Korg X50. Если подключать синт без USB, то все норм, а когда вместе с USB - появлялся такой пищащий звук . Мучился долго, а потом заменил стерео аудиокабель на моно кабель, и шум пропал.

Вдруг поможет. Удачи!
 
CyberDJДата: Четверг, 21.07.2011, 10:53 | Сообщение # 4
Группа: Проверенные
Сообщений: 311
Репутация: 12
Статус: Offline
Сейчас стали делать на карточках и не только, независимое переключение точки заземления, для аналоговых входов, помогающее избавится от потенциальной проблемы шумов в результате неправильного заземления сети переменного тока (Ground Loop)
На практике нужно просто перевернуть одну из вилок питания в розетке...
 
SindYcatEДата: Суббота, 08.10.2011, 16:53 | Сообщение # 5
Группа: Пользователи
Сообщений: 2
Репутация: 0
Статус: Offline
Ребята, у меня следующее - все работает хорошо(Lexicon Alpha), воспроизведение идет без каких-либо шумов... когда заходишь в куб, подтыкаешь инструментальный вход, появляется писк (на низком уровне, примерноь -50Дб, и широкий по спектру), если сзади в лексикон воткнуть микрофон, то пищит ужасно просто, естественно никакой вокал при таком писке уже не запишешь!!! что можете подсказать, с чем может быть проблемма? пробовал разные порты, два разных кабеля УСБ... одно и тоже sad программно в кубе же я думаю врятли что-то..?!
возраст у нее полтора года, раньше работала нормально, в июне еще писали вокал через неё, всё было шик, с лета не трогал, сейчас записывать надо, и такая вот свинья..


Сообщение отредактировал SindYcatE - Суббота, 08.10.2011, 17:04
 
ShaggyДата: Понедельник, 20.02.2012, 02:43 | Сообщение # 6
Группа: Пользователи
Сообщений: 1
Репутация: 0
Статус: Offline
Здравствуйте!
Очень надеюсь на Вашу помощь, потому как уже две недели не могу разобраться в проблеме.
Ноутбук Acer 6530g, windows 7 (32), 4Gb оперативки, два ядра (АМД), Cuabse 5 (Air), звуковуха Focusrite Saffire 6 USB.

На входе присутствует какой-то шум, который зашкаливает сам по себе, очень громко шипя. Потом сам по себе через неопределенное время пропадает. Бывает, что шипит потише, но писать все равно невозможно, за шумом ничего не слышно. Пытался, как говорилось выше, перевернуть вилку в розетке - не получилось. Из-за такого непредсказуемого характера я подумал, что проблема в сети (может быть это и так), но потом заметил зависимость этого шума от работы других программ, а точнее - касперского и оперы. Специально поставил проверку диска в касперском и открыл оперу - сразу же появился ужасный шум.
Пробовал мониторить состояние компьютера, но так как я в этом не силен, с высоты моей колокольни я сделал вывод, что это из-за загрузки процессора. При шуме процесс "системные прерывания" ведет себя очень активно. Снес касперского, поставил аваст,та же проблема, драйвера звуковухи свежайшие.
Ситуация меняется при изменении режима потребления энергии. В режиме экономии энергии шума уже нет, но воспроизведение ужасно хрипит и томрозит при задержке в 7 ms и периодически зашкаливают (ASIO usage и disk cash usage)
Чувсвтую, что истина где-то рядом, но не могу разобраться. Помогите пожалуйста, хочется уже заниматься музыкой, а приходится разбираться в процессах.
Проблема сохраняется также во фруктах и аблетоне, так что с кубом все нормально.
Спасибо заранее..
 
Форум » Cubase » Работа в программе » Как решить проблему с лишним шумом при подкл. USB - кабеля?
Страница 1 из 11
Поиск:


2008 (с) cubase.su Форум Сubase