Понедельник, 20.11.2017, 12:37
Cubase
Главная Регистрация Вход
Добро пожаловать, Гость · RSS
[ Последние сообщения · Правила форума · Поиск · RSS ]
Меню сайта
Рекомендуем

Размещайте и монетезируйте свое творчество!



Страница 1 из 11
Форум » Виртуальные инструменты и эффекты » VSTi » проблема с NI Kontakt в Cubase 5
проблема с NI Kontakt в Cubase 5
Hawk2024Дата: Воскресенье, 24.07.2011, 03:16 | Сообщение # 1
Группа: Пользователи
Сообщений: 3
Репутация: 0
Статус: Offline
возникла проблема с Контактом, после запуска Кубэйса и загрузки Контакта через некоторое время Контакт перестаёт работать, а точнее он не воспроизводит свои инструменты
что с этим можно сделать?? может кто подсказать??
 
Shurygin87Дата: Воскресенье, 24.07.2011, 12:16 | Сообщение # 2
Группа: Пользователи
Сообщений: 224
Репутация: 7
Статус: Offline
Ну, тут никто лучше самого себя не поможет...

Обычно люди сразу начинают контакт переустанавливать, потом Куб, потом Виндовоз... Но это все с горяча... Так не надо делать...

Посмотри внимательно, может он в какой то определенный момент, на определенной секунде трека начинает глючить?

У меня вот был случай с контактом. Я пользовался бас гитарой Bassis. И вот фигня такая, что играет все нормально, а потом у гитары звук меняется, становится выше как то и звуки короче стали... Закрываю куб, запускаю заново, - вроде все нормально... Экспортирую файл в МП3. Опять смотрю: ни с того ни с сего опять что то со звуком... Переставлял контакт, мучился...
А оказалось в конце, что у меня в миди дорожке была одна нотка нечаянно поставлена, которая сама по себе звук не издает, но, меняет звучание инструмента (Типа флажолет чтобы поставить или еще какой прием игры на гитаре...)

Может изменения происходят не в оболочке контакта, а в оболочке куба...
Если причина не найдется, надо попробовать на другом компьютере поставить этот контакт, и посмотреть, как он там себя ведет... Если там все норм, значит у себя опять причину надо искать...

Короче, методом дедукции действуй... Выдвигай теории, и проверяй их одну за другой... Как правило, если аккуратно искать, причина всегда конкретная находится...
Удачи!


Сообщение отредактировал Shurygin87 - Воскресенье, 24.07.2011, 12:16
 
Hawk2024Дата: Воскресенье, 24.07.2011, 22:09 | Сообщение # 3
Группа: Пользователи
Сообщений: 3
Репутация: 0
Статус: Offline
насколько я заметил, то звук пропадает через определённое время после того как я сохраню проект
попробую тогда не сохранять и посмотрю что произойдёт)
спасибо за совет
 
Shurygin87Дата: Воскресенье, 24.07.2011, 22:15 | Сообщение # 4
Группа: Пользователи
Сообщений: 224
Репутация: 7
Статус: Offline
Ну, на счет того, что операция сохранения как то влияет, я не уверен...
Но все равно, с чего-то начать нужно... А я, ну и остальные участники, если захотят, поможем, чем сможем
 
CyberDJДата: Пятница, 29.07.2011, 20:19 | Сообщение # 5
Группа: Проверенные
Сообщений: 311
Репутация: 12
Статус: Offline
Первый вопрос который у меня возникает - какая версия Kontakt. 4.2.3. последняя работает без проблем.
 
kokunageДата: Вторник, 27.12.2011, 13:37 | Сообщение # 6
Группа: Пользователи
Сообщений: 6
Репутация: 0
Статус: Offline
подскажите как настроить автоматизацию КОНТАКТ 4 через Кубейс 5. как автоматизировать внутренние настройки звука, эффектов и прочее КОНТАКТ 4 и его библиотек с работой кубейса???????
 
Форум » Виртуальные инструменты и эффекты » VSTi » проблема с NI Kontakt в Cubase 5
Страница 1 из 11
Поиск:


2008 (с) cubase.su Форум Сubase