link0 link1 link2 link3 link4 link5 link6 link7 link8 link9 link10 link11 link12 link13 link14 link15 link16 link17 link18 link19 link20 link21 link22 link23 link24 link25 link26 link27 link28 link29 link30 link31 link32 link33 link34 link35 link36 link37 link38 link39 link40 link41 link42 link43 link44 link45 link46 link47 link48 link49 link50 link51 link52 link53 link54 link55 link56 link57 link58 link59 link60 link61 link62 link63 link64 link65 link66 link67 link68 link69 link70 link71 link72 link73 link74 link75 link76 link77 link78 link79 link80 link81 link82 link83 link84 link85 link86 link87 link88 link89 link90 link91 link92 link93 link94 link95 link96 link97 link98 link99 link100 link101 link102 link103 link104 link105 link106 link107 link108 link109 link110 link111 link112 link113 link114 link115 link116 link117 link118
Cubase
Меню сайта
  • Страница 1 из 1
  • 1
 
Форум » Cubase » Работа в программе » "Призрачные" миди-сообщения (Помогите, пожалуйста) (Помогите, пожалуйста) 
"Призрачные" миди-сообщения (Помогите, пожалуйста)
LW2Дата: Вторник, 14.06.2011, 17:26 | Сообщение #1
Группа: Пользователи
Сообщений: 4
Первый раз подключила миди-клавиатуру. Назначила ее на In, на Out поставила VST-шник. Играю — звук есть, все отлично. Начинаю записывать — ничего не пишется. Глянула в ListEditor — сообщения есть, все параметры их в норме, но графически они белые а не красные и в KeyEditor вообще не отображаются. Что не так, помогите разобраться, пожалуйста)
LW2Дата: Вторник, 14.06.2011, 22:25 | Сообщение #2
Группа: Пользователи
Сообщений: 4
Тааак. Немного разобралась. Он почему-то присваивает параметру Start значения 10304, 10305 вместо 4, 5 (в тактах). Это из-за чего такое может быть?))
LW2Дата: Вторник, 14.06.2011, 22:43 | Сообщение #3
Группа: Пользователи
Сообщений: 4
Приходится каждый раз через LogicalEditor сдвигать((
Может предложите лучший вариант?
CyberDJДата: Четверг, 16.06.2011, 21:03 | Сообщение #4
Группа: Проверенные
Сообщений: 309
Если белые, значит и не проигрываются? Может порыться в настройках записи миди?
LW2Дата: Четверг, 16.06.2011, 22:24 | Сообщение #5
Группа: Пользователи
Сообщений: 4
Не-не-не, с этим я уже разобралась)
Белые были, потому что за пределами трека находились.
Если их сдвигать обратно, то все норм становится. Но все время сдвигать — не дело.
Не могу понять почему они начинают писаться с десятитысячного такта, хотя "курсор" стоит в самом начале.
Все настройки перерыла. Может сама клава отправляет неправильный сигнал… Хотя это не в ее полномочиях, вроде. Помогите cry
Форум » Cubase » Работа в программе » "Призрачные" миди-сообщения (Помогите, пожалуйста) (Помогите, пожалуйста) 
  • Страница 1 из 1
  • 1
Cubase.su © 2008–. Все права на треки принадлежат их авторам!