Cubase

Изготовление вывесок ростов рекламные вывески наружная вывеска изготовление вывесок. Опалубка стеновая опалубка алюминиевая.

Меню сайта
  • Страница 1 из 1
  • 1
 
Форум » Виртуальные инструменты и эффекты » VSTi » Проблема с плагином Cakewalk S1 
Проблема с плагином Cakewalk S1
goshan07Дата: Четверг, 01.10.2009, 22:12 | Сообщение #1
Группа: Пользователи
Сообщений: 1
Здравствуйте, уважаемые коллеги-музыканты! Давно занимаюсь записью дома, но всё это время работал в качестве редактора с программой Adobe Audition а в качестве хоста для VST — FL Studio. Но недавно решил попробовать освоить Cubase 4. И встретился с такой проблемой. Загружаю в Кубейс миди-файл из нескольких дорожек. Навешиваю инструмент-треки. Два из них у меня задуманы под указанный в заголовке плагин. А именно — бас и струнные. загрузил плагин в инструмент-треки. Запускаю…и ЧТО ЭТО?Вместо того звука, что был в оригинальном миди-файле — какая то какофония?!Прислушавшись, понял, что во время работы плагина S1 ноты НЕ ГЛУШАТСЯ. То есть по приходу команды на звучание ноты она включается и ЗВУЧИТ БЕЗ ОСТАНОВКИ. С другими плагинами этого нет. Навешивал вместо S1 HyperCanvas — всё чётко… В то же время в FL Studio S1 тоже чётко работает…Что же делать?Подскажите, кто может, пожалуйста…
JayCДата: Пятница, 02.10.2009, 22:20 | Сообщение #2
Группа: Пользователи
Сообщений: 241
Во первых у Cakewalk нету инструмента с названием S1. Есть TTS1
Во вторых в отличие от FL Studio в Cubase используются MIDI команды СС, которые ФЛ просто игнорирует
Вот они то и могут регулировать параметр(только в том случае, если файл импортирован)
Форум » Виртуальные инструменты и эффекты » VSTi » Проблема с плагином Cakewalk S1 
  • Страница 1 из 1
  • 1
Cubase.su © 2008–. Все права на треки принадлежат их авторам!